Microsoft Visual C++ 2017 / 2015 Update 3 / 2012 / 2008 / 2005 + AIO

نرم افزار ویندوز » برنامه نویسیSalaR863661 17 اردیبهشت 1398
Microsoft Visual C++

Microsoft Visual C++ Runtime

 برخی از برنامه ها که با استفاده از کتابخانه ها و Component های زبان ++Visual C نوشته شده اند، به طور عادی بر روی سیستم اجرا نمیشوند و برای اجرا نیازمند تعدادی فایل هستند که باید بر روی سیستم موجود باشد. Microsoft Visual C++ Runtime در حقیقت تعدادی فایل مورد نیاز سیستم عامل است تا بتواند برنامه های نوشته شده تحت این زبان ها را اجرا کند.

در صورت نیاز به راهنمایی در مورد این مطلب و یا هر مشکلی در زمینه کامپیوتر و موبایل با شماره پشتیانی 9099071461 (سراسر کشور) و یا 9092301461 از تهران تماس بگیرید. در صورت مشکل در برقراری تماس به سایت سیسبان مراجعه نمایید.

ورژنهای 2005-2008-2010-2012-2013-2017 در یک فایل
دانلود نسخه 32+64 بیتی با لينك مستقيم با حجم 29 مگابايت ( بروز شده در 3 اردیبهشت 98 )
لینک کمکی ( Mirror Link )
ورژن 2017 ( بروز شده در 25 اردیبهشت 98 )
دانلود نسخه 32 بیتی با لینک مستقیم و حجم 12 مگابایت
دانلود نسخه 64 بیتی با لینک مستقیم و حجم 13 مگابایت
ورژن 2015
دانلود نسخه 32 بیتی با لینک مستقیم و حجم 13 مگابایت
دانلود نسخه 64 بیتی با لینک مستقیم و حجم 13 مگابایت
ورژن 2013
دانلود نسخه 32 بیتی با لینک مستقیم و حجم 6 مگابایت
دانلود نسخه 64 بیتی با لینک مستقیم و حجم 7 مگابایت
ورژن 2012
دانلود نسخه 32 بیتی با لینک مستقیم و حجم 6 مگابایت
دانلود نسخه 64 بیتی با لینک مستقیم و حجم 7 مگابایت
ورژن 2010
دانلود نسخه 32 بیتی با لینک مستقیم و حجم 4 مگابایت
دانلود نسخه 64 بیتی با لینک مستقیم و حجم 4 مگابایت
ورژن 2008
دانلود نسخه 32 بیتی با لینک مستقیم و حجم 4 مگابایت

آموزش تصویری برنامه‌نویسی از صفر تا صد (به زبان فارسی)

 (4.3/5)
پسورد فایل فشرده : soft98.irبرای کپی کلیک کنید
برای مشاهده لیست دانلود باید جاوا اسکریپت مرورگر خود را فعال کنید و یا افزونه حذف تبلیغات را غیرفعال کنید و بعد روی این قسمت کلیک کنید.
ارسال نظرات
عکس خوانده نمی شود

  1. نام کاربری : سما  |   گروه کاربری : ميهمان  |  تاریخ : 1397/10/29
    سلام
    من برای رفع ارور dll در نصب فتوشاپ سی سی این برنامه رو میخام نصب کنم. ورژن 2017 ویندوز 64 سون دانلود کردم اما بازم فتوشاپ ارور میده؟
    ایا لازمه ورژنای قدیمی تر یا نصب کنم؟

    1. نام کاربری : SalaR  |   گروه کاربری : مدير کل  |  تاریخ : 1397/10/29
      سلام
      برای فتوشاپ نسخه 2015 باید نصب بشه یا نسخه ای که شامل همه ورژن ها هستش
      اگه ارور رفع نشد اون ارور رو تو گوگل یا انجمن سافت 98 سرچ کنید