در حال بارگذاری...

Microsoft .NET 8.0.2 Build 33318 تمام ورژن های دات نت فریم ورک

نرم افزار ویندوز SalaR 3633012 11 بهمن 1402
Microsoft .NET Framework Microsoft .NET Framework برای اجرای نرم افزارهایی که بر اساس تکنولوژی NET.  برنامه نویسی شده اند حتما باید برنامه ی دات نت روی ویندو شما نصب شده باشد !. دانلود این بسته از سایت مایکروسافت و پیدا کردن لینک نسخه کامل و با نصب Offline آن برای بیشتر کاربران مشکل است.

در صورت مشکل در نصب نرم‌افزار و یا هر مشکلی در زمینه کامپیوتر و موبایل با شماره پشتیبـانی 9099071461 از سراسر کشور با تلفن ثابت تماس بگیرید.برای تماس با تلفن همراه و استفاده از تخفیف 40درصدی به سایت سیسبان مراجعه نمایید
در صورت تمایل به دانلود رایگان از سایت، افزونه حذف تبلبغات را غیرفعال کنید، سپس روی این قسمت کلیک کنید.

در صورتیکه از ویندوز 7 و مرورگر Internet Explorer استفاده میکنید، برای مشاهده سایت از مرورگر Edge استفاده کنید. ( 32 بیتی - 64 بیتی )
ارسال نظرات
عکس خوانده نمی شود
  1. جواد (ميهمان)  ~ 1397/12/22
    سلام
    میخواستم visual studio 2017 روی ویندوز 7 نصب کنم، گفت که باید net. ورژن 4.6 یا بالاتر نصب کنی،
    من از اینجا هرچهارتا ورژن بالا رو گرفتم ولی هیچکدوم نصب نمیشه...
    لطفا راهنمایی کنید
  2. ناشناس (ميهمان)  ~ 1397/11/24
    سلام ببخشید میشه برای نسخه 4.7 ویندوز 10 هم توضیح بدید
    نسخه ی روی سیستمم 1.1 و الان که از این سایت نسخه جدید رو دانلود کردم و نصب کردم پیام اومد که نصب شده ولی مثل نسخه ی قبلی روی سیستم توی سرچ پیداش نمی کنم خب این در حد سواد کم من یعنی نصب نشده
    لطفا راهنمایی کنید
    1. SalaR ( مديریت )  ~ 1397/11/24
      سلام
      با آپدیت کردن ویندوز به آخرین ورژن بروزرسانی میشه
      داخل رجیستری ویندوز به این مسیر برید
      Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full
      طبق عکس زیر ببینید چه عددی داخل پرانتز نوشته شده
      https://extraimage.net/images/2019/02/13/792fffd6a85e5f527e6df9bd8e9589ea.png
      لیست کدهای هر ورژن داخل لینک زیر هستش
      https://goo.gl/zzb7fA
  3. sahebsarbaze (عضو سايت)  ~ 1395/10/24
    سلام دوستان
    نسخه ی
    Microsoft .NET Framework 3.5 SP1
    برای ویندوز 7 لازم نیست نصب بشه.فقط برای 8 و 8.1 و 10 نیاز هست.
    وقتی شما نسخه ی 4 به بعد رو در ویندوز نصب کنید ( به روزترین نسخه رو نصب کنید کافیه مثل نسخه
    NET Framework 4.6.1) نسخه های قبلی هم توسط همون نصب و به روز میشوند و دیگه نباید دوباره به طور تکی نصبشون کنید..
    تو سایت مایکروسافت نوشته که
    Note: .Net framework 4 contains all the packages of .Net Framework.
    یعنی نسخه 4 شامل همه ی نسخه های قبلی میشه.
    همچنین اگه لیست آپدیت ویندوز 7 رو نگاه کنید بسته های بروز رسانی امنیتی برای نسخه 3.5 رو میبینید که نشون میده خود برنامه بهطور پیش فرض تو سیستم 7 نصب شده.
    پس اگه بعد از نصب نسخه ی 4 به بعد ،برای اجرای برنامه ها مشکل دارید حتما به خاطر نبود پیش نیاز های دیگه است نه Net Framework.مثل پیش نیاز های زیر:
    Microsoft Visual C++2005
    Microsoft Visual C++2008
    Microsoft Visual C++2010
    Microsoft Visual C++2012
    Microsoft Visual C++2013
    Microsoft Visual C++2015
    همچنین
    directx_Jun2010_redist
    که برای اجرای بازی هاو برنامه های گرافیکی ضروریه.
    همچنین برنامه
    sun Java SE Runtime Environment
    وهمچنین
    Adobe Flash Player
    اگه این برنامه ها رو کامل نصب کنید و کارت گرافیک سیستمتون بروز باشه هر برنامه ای که با سیستمتون سازگار باشه بدون هیچ مشکلی اجرا میشه.
  4. محمدرضا قاسمی (ميهمان)  ~ 1395/05/29
    سلام

    آیا این نسخه روی ویندوز xp نصب میشود ؟؟؟

    باتشکر
    1. ياسر (ميهمان)  ~ 1395/08/1
      نه دوست عزيز